How long does it take Anaconda to write / format new partition table (F9)

Nat Gross nat101l at
Wed Jul 9 17:09:23 UTC 2008

On Mon, May 19, 2008 at 1:12 PM, Nat Gross <nat101l at> wrote:
> On Mon, May 19, 2008 at 4:44 AM, Alan Cox <alan at> wrote:
>>> However. Anaconda does not.
>>> Anyhow the error Anaconda is giving me now is: could not stat
>>> "/dev/mapper/nvidia_hbhfegci".
>> It saw it and then something went wrong.
> It allowed me the choice of software to install.
> I went thru the details, it started the normal install pkg x of y and
> after a few minutes, stopped cold.
> The subsequent attempts does not get that far. It hangs at the
> "formatting" display message.
>>> When I choose cancel twice, it continues and shows me both drives
>>> available for install.
>>> Regardless if I choose the 1st, 2nd, or both, it hangs cold in the the
>>> middle of "formatting".
>>> Do I need a special driver for this drive controller? How do I get
>>> Anaconda to see it (if and when I find such a driver)?
>> You don't. It should just work. What else is on the same controller and
>> do you have > 4GB RAM ?
> On the same controller I have a TSST CDDVDW TS-H653N dvd/cd drive.
> In Vista Device Manager--->Storage Controllers it shows:
> 1. Microsoft iSCSI initiator.
> 2. NVIDIA nForce RAID Controller.
> 3. NVIDIA nForce Serial ATA Controller.
> Right-clicking Properties for 1 & 2 simply displays software driver stuff.
> Right-clicking Properties for 3, also brings up 6 additional tabs,
> port 0-port5, with 0 & 1 for the drives, and 2 for the cd/dvd.
> Ram. Yes. 6 gig of ram.
=======>>> SOLVED! <<<===================================
It has been a while and due to this problem I have tried *many* distros.
(My first time straying from Red Hat flavor, due to this problem.)
Although some distros actually complete the install, they were also
UNUSABLE due to cold-hangs in middle working. Then, by mistake, I
installed a 32 bit version of a distro whose 64 bit version was giving
me problems, and .... voila!, no problems.

I figured, why not redo the entire thing with Fedora 9 32 bit? I did.
Everything went smoothly, including the install, automatic dmraid,
automatic using nVidia Raid (fake) drivers, etcetera. (I did not
install kde because the installer does not differentiate between kde 3
or kde 4.) System came up, yumed it up, and has been performing rock
solid for about a week now. (Some audio problems, but thats another

So, it seems like a KERNEL problem (tried many distros) for 64 bit
systems with more than 4GB ram.
(Or is it the queer 6GB ram boundary? 8 GB would have been ok?)
Since 32 bit systems use 4GB max, there is no problem.
I tested all the ram with extended tests and it passed, so hardware is ok.

As a side-note, the Livna repos for nVidia for Fedora 9 is a godsend.
Hope this helps... and somehow gets me closer to utilize all my ram.

More information about the fedora-list mailing list