F9: Problem with Services tool

Dan Thurman dant at cdkkt.com
Wed Jul 9 19:58:39 UTC 2008

Kevin Martin wrote:
> Dan Thurman wrote:
>> Daniel B. Thurman wrote:
>>> Somehow, the system-conf-services tool stopped working.
>>> Starting this brings up the tool, it hangs with a blank list
>>> and 'No services selected' in a greyed out right panel.
>>> I tried to remove and reinstall system-conf-services but
>>> it does not help.
>>> What can I do to fix this?
>> Why hasn't anyone responded?  I have been working on trying to figure 
>> out this
>> tough nut and cannot understand WHY system-config-services is not 
>> working!
>> Can someone please give me a pointer in the right direction, short of 
>> re-installing
>> F9?
>> Thanks!
>> Dan
> Have you tried disabling selinux temporarily?  
> Are you running this as root? 
> And isn't it system-config-services, not system-conf-services? 
Yes. My typo error, sorry!
> Is /usr/bin/consolehelper correct? 
Running this brought up a failed dialog.
It says: "Unknown error."
> Did you "man system-config-services" (it mentions "hanging" in the man 
> page at certain times).
I tried this and there is no man page for this!  Do I have to 
fix/update/re-init the
man pages to get all the manpages to show up?
> Kevin
Much appreciated response!  THANKS!
But problem remains....


More information about the fedora-list mailing list