KDE hosed - no display

Anne Wilson cannewilson at googlemail.com
Fri Jul 11 14:09:15 UTC 2008

On Friday 11 July 2008 14:48, Rex Dieter wrote:
> Anne Wilson wrote:
> > This morning my F9 box gets to the login screen, then I get a white box
> > on a
> > black background.  The white box disappears and I'm left with a black
> > screen. It seems that things carry on in the background, as, after a
> > while, I get the chimes that signal that the system is ready to go.
> >
> > I've checked that it isn't the kernel that's the problem - it happens on
> > both
> > kernels.  The session menu at login doesn't show any other dm, so I
> > thought I
> > must have forgotten to install an extra one.  I went into failsafe mode
> > and
> > first tried for updates, to be told that there are none.  I then tried to
> > install gnome-desktop, figuring that it would pick up the necessaries
> > from there.  It says that gnome-desktop is already installed.
> >
> > At this point I'm at a loss to know what's next.  Advice?
> One brute force method is to reset your prefs
> mv ~/.kde ~/.kde.BAK
> and then (potentially) start restoring bits of it until you're back where
> you want to be or you retrigger the bug, whichever comes first.
Thanks, Rex.  That's exactly what I have done (not done the restores yet, 
though).  It begs the question of how this happened, though.  It does appear 
to be related to the updates that I did yesterday, and apparently I'm not the 
only one to have experienced it.  Bug #454055 reporter seems to think that it 
is related to xorg-x11-drv-i810-2.3.2-2.fc9.i386.  I've added my bit, in the 
hope that it brings light to the devs/packagers :-)


More information about the fedora-list mailing list