F9: Problem with Services tool

Dan Thurman dant at cdkkt.com
Fri Jul 11 14:31:36 UTC 2008

Daniel B. Thurman wrote:
> Somehow, the system-conf-services tool stopped working.
> Starting this brings up the tool, it hangs with a blank list
> and 'No services selected' in a greyed out right panel.
> I tried to remove and reinstall system-conf-services but
> it does not help.
> What can I do to fix this?
> Thanks!
> Dan
Isn't there anyone that can help me solve this one?  I am really
pulling out my hair over this supposedly *simple* program
and I cannot for the life of me figure out why this sucker hangs!

Please tell me what I can do to debug this sucker to understand
WHY it hangs.  I have an strace but who wants it?  What does
system-config-services require for proper functioning?

Yes, I have pored over the man pages and it mentions hanging
but *very* limited data.  FYI: it worked until I did *something*
(like install many packages) and somehow it broke it.


More information about the fedora-list mailing list