udev problem with Fedora 9

Alan alan at clueserver.org
Wed Jul 16 17:57:25 UTC 2008


I have a Motorola A1200 cell phone that mounts using usb-storage.  The
device shows some errors on the device.  It would mount anyways under
Fedora 8.  Under Fedora 9 it will no longer create the /dev/sdb device.

Is this a known issue?  Is there a way to fix this and make it mount?  Is
this a kernel issue or a udev issue?  (And yes, I need to replace the sim
card.  I want the stuff off this card first.)

Here are the /var/log/messages...

usbcore: registered new interface driver usb-storage
USB Mass Storage support registered.
usb-storage: device found at 3
usb-storage: waiting for device to settle before scanning
usb-storage: device scan complete
scsi 6:0:0:0: Direct-Access     Motorola Phone                 PQ: 0 ANSI: 4
sd 6:0:0:0: [sdb] 1987584 512-byte hardware sectors (1018 MB)
sd 6:0:0:0: [sdb] Write Protect is off
sd 6:0:0:0: [sdb] Mode Sense: 10 00 00 00
sd 6:0:0:0: [sdb] Assuming drive cache: write through
sd 6:0:0:0: [sdb] 1987584 512-byte hardware sectors (1018 MB)
sd 6:0:0:0: [sdb] Write Protect is off
sd 6:0:0:0: [sdb] Mode Sense: 10 00 00 00
sd 6:0:0:0: [sdb] Assuming drive cache: write through
 sdb: sdb1
sd 6:0:0:0: [sdb] Attached SCSI disk
sd 6:0:0:0: Attached scsi generic sg2 type 0
sd 6:0:0:0: [sdb] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE,SUGGEST_OK
sd 6:0:0:0: [sdb] Sense Key : Medium Error [current]
sd 6:0:0:0: [sdb] Add. Sense: No additional sense information
end_request: I/O error, dev sdb, sector 1987576




More information about the fedora-list mailing list