fglrx, FC8 and BUG: soft lockup - CPU#1 stuck for 11s

Julius Smith jos at ccrma.stanford.edu
Thu Jul 17 21:23:54 UTC 2008

I just got a Radeon 4850 graphics card for my F8 system, and I ran
into this infinite-boot-loop problem.
(I'm running kernel

Oddly, I can work around the problem by booting first in single-user
mode, then exiting to run-level 5.
It also worked when I first installed the proprietary ATI driver
(version 8.501, downloaded just yesterday) by logging out (and not

Attempts to build for specific distributions (I tried Fedora/F9,
Fedora/F8, Fedora/FC6) all failed with the following message:

  error: %changelog entries must start with *


On Fri, May 2, 2008 at 12:40 PM, Jack Howarth <howarth at bromo.msbb.uc.edu> wrote:
>   I tried downgrading the fglrx drivers on the problem
> x86_64 fedora 8 box by installing the source rpm for
> fglrx-kmod-8.476-1.8.04.lvn8.src.rpm and building the
> kmod-fglrx packages against the current kernel
> ( While the fglrx 8.476 drivers worked
> fine against the kernel (which I can no
> longer find to download), the current kernel still
> has the black screen and reboots against these
> drivers. Does anyone know if an archive for the older
> fedora kernel updates so I can regress back to the
> kernel until this issue is fixed?
>                Jack
> --
> fedora-list mailing list
> fedora-list at redhat.com
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

More information about the fedora-list mailing list