Solved - NetworkManagerDispatcher Has Disappearred and so has wireless connection

Rick Bilonick rab at
Sat Jul 19 18:06:07 UTC 2008

On Fri, 2008-07-18 at 10:08 -0400, Rick Bilonick wrote:
> I've been using F8 on my "main" laptop since January and have F8 running
> on a total of 4 systems (2 of them laptops). F8 is up to date on the
> "main" laptop and I just accessed my home network (WEP) and office
> network (WPA) on Wednesday. NM has been working OK since I installed F8.
> Starting yesterday, I cannot connect to either network. I've noticed
> that NetworkManagerDispatcher (usually visible under services) is gone
> (NetworkManager is still there). I'm also getting an SELinux warning
> message about NetworkManager (never had one before). When I do:
> [root at localhost ~]# iwlist wlan0 scan
> wlan0     No scan results
********* lines removed *************

OK, when trying to connect to a projector (which turns out to have had a
broken vga cable), I did a Fn F2 by mistake which turns off the internal
minipci wireless card. Doing it again turned it turned it back on and
"iwlist wlan0 scan" works and nm immediately connected to the wireless
network. Problem solved.

I still don't know what happened to dispatcher but I guess it doesn't

Rick B.

More information about the fedora-list mailing list