pulseaudio does not start after kernel update

Andrea mariofutire at googlemail.com
Sun Jul 27 22:34:07 UTC 2008

Antti J. Huhtala wrote:
> su, 2008-07-27 kello 11:29 +0100, Marcelo M. Garcia kirjoitti:
> Yes, same and similar problems. I haven't tried Skype but when I
> redirected gtreamer stream to USB headphones instead of the usual
> loudspeakers of my Athlon64 desktop, Rhythmbox would play one track for
> a couple of minutes but then sound suddenly died in the middle of the
> track. I didn't do anything but listened.
> 'dmesg | grep pulseaudio' shows this:
> pulseaudio[2696]: segfault at 7f6acfca7330 ip 7f6acfca7330 sp
> 7fffdd2d5b58 error 14 in pulse-shm-1926128445[7f6ad04e6000+201000]
> It is high above my grasp of things to even try to guess what this
> means. It probably is a new quirk, appearing after latest kernel update.

Same here.
pulseaudio server was not available, bur I run "pulseaudio -D" on command line and soud is working now.

my kernel is



More information about the fedora-list mailing list