pulseaudio does not start after kernel update

Antti J. Huhtala ahuhtal4 at welho.com
Mon Jul 28 03:09:26 UTC 2008

su, 2008-07-27 kello 23:34 +0100, Andrea kirjoitti:
> Antti J. Huhtala wrote:
> > su, 2008-07-27 kello 11:29 +0100, Marcelo M. Garcia kirjoitti:
> >>
> > Yes, same and similar problems. I haven't tried Skype but when I
> > redirected gtreamer stream to USB headphones instead of the usual
> > loudspeakers of my Athlon64 desktop, Rhythmbox would play one track for
> > a couple of minutes but then sound suddenly died in the middle of the
> > track. I didn't do anything but listened.
> > 
> > 'dmesg | grep pulseaudio' shows this:
> > 
> > pulseaudio[2696]: segfault at 7f6acfca7330 ip 7f6acfca7330 sp
> > 7fffdd2d5b58 error 14 in pulse-shm-1926128445[7f6ad04e6000+201000]
> > 
> > It is high above my grasp of things to even try to guess what this
> > means. It probably is a new quirk, appearing after latest kernel update.
> Same here.
> pulseaudio server was not available, bur I run "pulseaudio -D" on command line and soud is working now.
As in "Daemonize after startup, i.e. detach from the terminal." I see.

I did not try that because sound via loudspeakers still worked using
"ES1371 DAC1". Some KDE games direct sounds to USB headphones now.

> my kernel is
> kernel-
That's the one except that here it is


More information about the fedora-list mailing list