pulseaudio does not start after kernel update

Antti J. Huhtala ahuhtal4 at welho.com
Wed Jul 30 03:29:00 UTC 2008

ma, 2008-07-28 kello 23:57 +0300, Antti J. Huhtala kirjoitti:
> ma, 2008-07-28 kello 20:28 +0100, Andrea kirjoitti:
> > 
> > Is there a bug report for that?
> > Andrea
> > 
> Not by me, and haven't had the time to check if someone else has.
> I briefly tried the previous kernel and PA seems to work OK in it.
> I'll write a bug report tomorrow if no one else has by then.
> Antti
Replying to my own post: After trying what Alan Cox suggested in another
thread (Re: getting sound back) on 28th July, my pulseaudio sound worked
OK all day yesterday using the latest kernel.

In addition, there are already a number of bug reports in bugzilla that
cover the PA issue (eg. 456485, 455661, 455202, 452702, and 438284) for
F9. Check these and add a comment if you think you can shed more light
on the problem. I decided my experience had little or no added value.


More information about the fedora-list mailing list