Fedora 9, installed, but no desktop

Todd Denniston Todd.Denniston at ssa.crane.navy.mil
Thu Jul 31 15:28:32 UTC 2008

whoosh wrote, On 07/31/2008 11:13 AM:
> On 30-Jul-08 22:35:16 Nigel Henry wrote:
>> On Wednesday 30 July 2008 22:03, whoosh wrote:
>>> I have Fedora 9 now installed. Had to do some rearranging
>>> of drives.
>>> with Fedora Core 3 the boot up led to a choice
>>> of desktops.
>>> but with Fedora 9 on booting up there is no desktop.
>>> How can I get the different desktops that FC3  has?
>> When you say there is no desktop, what exactly do you have? 
> its just an 80x25 text screen, no windowing, it says:
<SNIP normal console output>
> nothing else on the screen, no windowing.
> I tried ctrl-F7 which the other person suggested, but no effect.

And in a previous email, whoosh wrote, On 07/30/2008 11:59 AM:
> I tried that just now and the test media screen now responds!
> vmlinuz initrd=initrd.img text acpi=off

Which I suspect means he did the install in text mode, which leaves init at 
runlevel 3.
If someone will tell him the new way of updating init to use runlevel 5 he 
should be able to get a [kg]dm login to appear.

short of that you could try logging as root and issuing `telinit 5` to get there.

Of course I am assuming that [kg]dm and one or more of Gnome|KDE was installed.

Todd Denniston
Crane Division, Naval Surface Warfare Center (NSWC Crane)
Harnessing the Power of Technology for the Warfighter

More information about the fedora-list mailing list