F9 & F10: gwave2 (v1.8.1) bug?

Daniel B. Thurman dant at cdkkt.com
Tue Jul 21 20:37:42 UTC 2009

I have been using gEDA on Fedora and in one
tutorial calls for using gwave.
such as:

At first, I tried:
$ gwave circuit.out
WARNING: (gnome gtk gdk-event): `initialize' imported from both (gnome 
gw generics) and (oop goops)

An application window popped up.

In this application, I selected File->Read File...

A File Manger dialog window popped up, but everything
was blank on it for several seconds, and then an extra
line appeared in the terminal window where gwave was
started on:

2e3816f0-c3a1-592d-71730e28-5248f4fe is dumped

and following that, the Bugzilla application followed
and I saved the file and attached it to this document.

I also tried:
$ gwave mycircuit.out

and the same similar error/problems result as shown

I found that this problem occurs both on F9 and F10
as I have yet to test this on F11 when I get around to it.

Does anyone else have this problem?

-------------- next part --------------
A non-text attachment was scrubbed...
Name: gwave-bugreport.txt.tar.gz
Type: application/x-gzip
Size: 24556 bytes
Desc: not available
URL: <http://listman.redhat.com/archives/fedora-list/attachments/20090721/b7b5e20b/attachment-0001.bin>

More information about the fedora-list mailing list