[Slightly OT] Re: Ranter or evangelist?

gilpel at altern.org gilpel at altern.org
Sat Jul 25 04:23:52 UTC 2009

On Sat, 25 Jul 2009 03:16:24 +0530, Rahul Sundaram wrote:

On 07/25/2009 04:17 AM, gilpel altern org wrote:

>> That's what rawhide is for. I see no purpose in releasing a final version
>> with, for instance, Brasero not working, and Totem not much either, I'm
>> afraid.

> You have repeated this too many times but both work just fine for me. If
> you have problems, it would be useful to be very specific about it. can
> you provide a good description of the problem without adding many rants
> in between?

I inquired best as I could. A few excerpts:

I'm eager to know if any of you managed to read wmv at Radio-Canada.
There's even a
link on the homepage:


for RDI en Direct, which is also wmv.


Why don't you try your teeth on this:


and tell me about your success :)


I'll have a few questions about (...) watching evil WMV... on
state tv*

*See for instance:


This used to... kinda work with MediaPlayerConnectivity and mplayer,
sometimes editing URLs, but MPC is not available for Firefox 3.5 .


I'm picking this up from my sent folder, but I don't remember receiving a
single answer to the problem I was facing: WMV didn't play at Radio-Canada
with Totem.

So, since they recommend using Mplayer, I installed it and everything
worked. I don't know how Totem works for WMV on other sites, but I'd be
surprized if Radio-Canada discriminated in favor of Mplayer. I also used
Kaffeine with Mandriva and had good results. Totem, the default viewer for
Mandriva's GNOME version didn't work either... and that was a 32 bit

Tim also told me that he was less than pleased with Totem. So, if you're
more succesful than both of us, I'd certainly like to hear about it.

As for Brasero, it just didn't burn, as every time I gave it a try. So, I
replaced it with K3B that always works without any fiddling.

I know there was an update for Brasero yesterday. It asked to be
installed, even if I erased Brasero. Maybe it's because sound-juicer and
Rhythmbox are still installed. I have no idea.

>From yum.log:

Jul 23 15:45:05 Updated: brasero-libs-2.26.3-1.fc11.x86_64

Maybe the 32 bit version that you use always worked, I have no idea.

I inquired about this too and had no answer.

I can't discuss the matter further NOW. Sorry.

More information about the fedora-list mailing list