Suddenly I can't play audio CDs in F11.

Anne Wilson annew at
Mon Jul 27 19:25:16 UTC 2009

On Monday 27 July 2009 16:09:25 Erik P. Olsen wrote:
> >> I don't use Rythmbox, so I didn't try it. I am not even sure how to
> >> play a CD using it.
> >
> > I tried some of those applications. grip played the CD but no sound was
> > heard.
> > Audio Extractor produced sound for a while then the sound disappeared
> > although he playing continued.
> >
> > Rhythembox would not play the CD.
> >
> > So all is still not well.
> Same here, gxine would play the CD but no sound (due to the pulseaudio -
> alsa problem)

I don't use gnome, so this may be of no use at all, but assuming that what I 
do in kde must have an equivalence in gnome, here are my comments.

Some applications use xine-backend and some use gstreamer-backend.  See if you 
can find the configuration tool to switch them, then experiment.  Similarly, 
when I look at the multimedia page in systemsettings I see a list of possible 
outputs for each type of input.  Experiment with those, if you can find them.  
I found it well worth moving some around, making sure that either PA or an 
output seen to work (test button) is at the top of the list.

Vague, but HTH

New to KDE4? - get help from
Just found a cool new feature?  Add it to UserBase
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part.
URL: <>

More information about the fedora-list mailing list