[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Mappery : uncertain success with Fedora/Wine/Garmin

Followups set to gmane.linux.redhat.fedora.general

   I'm presently running four PCs, two thinkpad laptops (a T30 and a
T42), and an EeePC (which doesn't come into this). Everything but my #1 PC
is running Fedora 11, and all of them have some version of Garmin
Mapsource MetroGuide and TopoUSA2008. Most of them also have DeLorme
TopoUSA6, Maptech's Appalachian Trail suite, or both.

    On one laptop, the software not only doesn't launch, but crashes the
whole machine -- after which I have to wait a   surprisingly long time
before I can reboot.

    On all the others, the Garmin software (but not the DeLorme) does
launch and run. Iirc, on the other laptop it does also talk to my GPSs; it
does not talk to them (nor even see them, alas!) on any of the three F11
PCs -- that's why #1 is still running F10 instead of F11. #1 (only) also
has a second hard drive, on which XPProSP2 is installed -- native OS for
all the mapware suites. (I have another suite from Topo.com, sold by
National Geographic, which I haven't tried lately.)

   My installs/upgrades of F11 have been partly with media and partly
with the new preupgrade command; both have sometimes bollixed things so
badly that I eventually had to do a clean install; the preupgrade has also
gone smoothly a couple of times.

   The Fedora repositories now contain six or eight apps for Garmin, and
more (with a lot of overlap) for GPSs in general; I have tried to install
all of both on all machines. I don't know why the other three PCs can't
see the GPSs.

    If I find the reason and get them to do it soon, I'll upgrade all of
PC #1 to F11, and have a house free of M$h!t again. If not, I'll try to
preserve XP on its drive for another round...

Anybody have a guess -- or a way to find out -- why the same
software connects to the same GPSs on two machines, but not on four

Beartooth Staffwright, Neo-Redneck Not Quite Clueless Power User
I have precious (very precious!) little idea where up is.

fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

If your GPSs are connected to the serial port it may be worth checking access rights to the serial ports are OK on the F11 machines.

It seems F11 has introduced the dialup group ... in F10 and earlier adding users who needed access to the serial port to the uucp group worked for my data logger comms program. On a machine recently upgraded to F11 I needed to add the user to the dialup group.


uhh ... dialout group not dialup

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]