[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Gstreamer Transaction Check Error



On Wed, Jul 1, 2009 at 1:13 PM, Thorsten Leemhuis<fedora leemhuis info> wrote:
>> I am experiencing the following problem when doing 'yum update':
>>
>> Transaction Check Error:
>>   file /usr/lib64/gstreamer-0.10/libgstselector.so from install of
>> gstreamer-plugins-base-0.10.23-3.fc11.x86_64 conflicts with file from
>> package gstreamer-plugins-bad-0.10.12-2.fc11.x86_64
>>
>> Any ideas?
>
> Wait or use skip-broken. The package set on the master servers from RPM
> Fusion and Fedora match well, but seems the RPM Fusion mirror your yum
> chose is not up2date yet.
>
> The long story that explains the backgrounds:
> https://www.redhat.com/archives/fedora-devel-list/2008-August/msg00041.html

Thanks, Thorsten. That is now fixed.

Paul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]