[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F11 won't mount audio CDs.





--- On Fri, 7/3/09, Erik P. Olsen <epodata gmail com> wrote:

> From: Erik P. Olsen <epodata gmail com>
> Subject: F11 won't mount audio CDs.
> To: "Fedora Mailing List" <fedora-list redhat com>
> Date: Friday, July 3, 2009, 8:40 AM
> I have recently built two F11
> systems, one x86_64 and one i586, and I am
> unable play audio CD on both. When I insert an audio CD,
> nothing happens. I
> have no problem playing my audio CDs on my F10 system.
> Mounting data CDs is
> no problem.
> 
> In /var/log/messages I see:
> 
> > Jun 22 20:54:46 epotest kernel: sr 1:0:0:0: [sr0]
> Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE,SUGGEST_OK
> > Jun 22 20:54:46 epotest kernel: sr 1:0:0:0: [sr0]
> Sense Key : Illegal Request [current] 
> > Jun 22 20:54:46 epotest kernel: ILI
> > Jun 22 20:54:46 epotest kernel: sr 1:0:0:0: [sr0] Add.
> Sense: Illegal mode for this track
> > Jun 22 20:54:46 epotest kernel: end_request: I/O
> error, dev sr0, sector 0
> > Jun 22 20:54:46 epotest kernel: Buffer I/O error on
> device sr0, logical block 0
> 
> What can my problem be and how can I diagnose it further?
> 
> -- 
> Erik.
> 
> -- 

Audio CD's are not to be mounted as they don't have a filesystem on them "unless they are also mixed cds with video on them", then I understand your point.  Usually I see the same messages when I pop in a DVD, however you might be given a choice to play it with Rythmbox if you are running GNOME or I don't know the KDE default here?

Regards,

Antonio 


      


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]