[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: forced to do text-based F11 install



Aaron Konstam wrote:
On Fri, 2009-07-03 at 19:04 -0400, Andre Robatino wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 07/03/2009 01:56 PM, Aaron Konstam wrote:

OK, let me admit it I was having the same problem with the F11 DVD. I
cleaned the DVD with alcohol and it worked fine. This is especially
important if you got the DVD from Cheap-bytes. It can't hurt. Try to
clean the DVD.
Are you saying that you had the "creating filesystem on ..." window
showing the progress bar going back and forth, forever?  And that it was
able to progress past that only after cleaning the DVD?  Because I'm
quite sure that in our case, the problem had nothing to do with a bad
DVD.  We checked it originally after burning it almost a month ago, and
again with mediacheck just before attempting install for the first time
2 days ago.

All II am saying I had a DVD thqaqt passed the media check but when I tried to use it to install I got all sorts of errors and the install crashed. Cleaning the DVD fixed the problem.

Clean your DVD and it will it either help or it won't. That will decide if this is the problem.

This is one of those possible causes which is very unlikely but easy to test. I'm with you, it can't hurt to try it.

--
Bill Davidsen <davidsen tmr com>
  "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]