[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: f11 x86_64 and acrobat reader



On 07/05/2009 12:48 PM, Mail Lists wrote:
>  When i try running acrobat reader (9.1.2) it works fine on 32 bit f10,
> but on 64 bit r11 i get
> 
>  Gtk-message: Failed to load "pk-gtk-module": libpk-gtk-module.so:
> cannot open shared object file - no such file or directory.
> 
>  So i did this:
> 
>   yum install PackageKit-gtk-module.i586
> 
>  which installed a load of stuff - but problem persists.


   Solution is in addition to above:

       yum install libcanberra-gtk2.i586 bug-buddy.i586


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]