[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: f11 x86_64 and acrobat reader



On 07/05/2009 06:55 PM, Frank Murphy wrote:
>>
>>
>>   Could well be - did it get you 9.1.2 ?
>>
> 
> I have 9.1.2,
> followed the Adobe yum repo
> I have F11 64bit
> Reader is
> AdobeReader_enu-9.1.2-1.i486


   Thanks - doh me .. doing that now .. :)

    Sometimes skinning a cat just needs a cat ..


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]