[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum update issues



Jack Howarth wrote:
>   Is there a workaround for the following?
[snip]
> Transaction Check Error:
>   package kernel-2.6.29.1-42.fc10.x86_64 (which is newer than
>   kernel-2.6.27.25-170.2.72.fc10.x86_64) is already installed package
>   kernel-2.6.29.2-52.fc10.x86_64 (which is newer than
>   kernel-2.6.27.25-170.2.72.fc10.x86_64) is already installed package
>   kernel-2.6.29.3-60.fc10.x86_64 (which is newer than
>   kernel-2.6.27.25-170.2.72.fc10.x86_64) is already installed package
>   kernel-2.6.29.4-75.fc10.x86_64 (which is newer than
>   kernel-2.6.27.25-170.2.72.fc10.x86_64) is already installed package
>   kernel-2.6.29.5-84.fc10.x86_64 (which is newer than
>   kernel-2.6.27.25-170.2.72.fc10.x86_64) is already installed

--exclude=kernel

        Kevin Kofler



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]