[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: TRY AGAIN, error running Maple 7 on Fedora 10



Patrick O'Callaghan wrote:
<snip>
# repoquery compat-libstdc++\*
compat-libstdc++-33-0:3.2.3-66.i586
compat-libstdc++-33-0:3.2.3-66.x86_64
compat-libstdc++-296-0:2.96-142.i586

Try installing one or more of those (yum install ...) and see what
happens.

As previously stated, those libraries are installed on my system. However, I need to use compat-libstdc++-296 from Fedora 5 or earlier, as the actual C++ library that I need was later (very stupidly I might add) removed from that package.

Peace,
William


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]