[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: VirtualBox problems



On 7/7/2009 3:43 PM, Patrick O'Callaghan wrote:
> On Tue, 2009-07-07 at 14:24 -0500, Mikkel L. Ellertson wrote:
>> Patrick O'Callaghan wrote:
>>> On Tue, 2009-07-07 at 13:23 -0500, Mikkel L. Ellertson wrote:
>>>> Do you mean that they do not appear in the list of USB devices at
>>>> all, that they are grayed out, or that the OS in VertualBox does not
>>>> see them?
>>> They appear (correctly) under the Settings dialoguem for filters, but
>>> when the VM is running the and I hover on the USB icon in the lower
>>> border, it says "no USB devices are connected".
>>>
>>> poc
>>>
>> This is probably a dumb question, but after plugging in the device,
>> did you open Devices --> USB Devices from the top tool bar and check
>> the check box for the device(s) you want the VM to use.
> 
> The device appears but is grayed out and not selectable. On removing the
> device, it no longer appears. I also see my external USB hard drive,
> which has no associated filter and is of course (correctly) also grayed
> out and not selectable.
> 
> I'm leaning towards some mysterious permissions problem as being at the
> root of this, but the help docs for VBox are not very helpful.


Virtualbox.org


Home page:  http://www.virtualbox.org/

Forums:  http://forums.virtualbox.org/

Mailing Lista:  http://www.virtualbox.org/wiki/Mailing_lists


-- 


  David


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]