[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

firefox & thunderbird both spontaneously crash since upgrading from F10 -> F11



I've spent the past hour googling, and found several others with the
same problem, but no solutions that worked for me.  Since upgrading
from F10 -> F11 (i686), both thunderbird & firefox spontaneously crash
with the error:

INTERNAL ERROR on Browser End: Could not get the JVM manager
System error?:: No such file or directory

I was able to work around the problem on thunderbird by doing what was
suggested here:
http://forums.mozillazine.org/viewtopic.php?f=31&t=50237&start=0&st=0&sk=t&sd=a

however, the same workaround doesn't apply to firefox.  What I've
tried on firefox (without improvement) is:
0) Remove the java plugin from /usr/lib/firefox/plugins (there is none
in my $HOME/.mozilla)
1) start up in --safe-mode (it still crashes)
2) delete my ~/.mozilla
3) remove & reinstall the firefox RPM

If I download and install the 'official' firefox-3.5 package from the
Mozilla website, that one does not crash, an works fine.  So this
appears to be a bug in the fedora version.

Has anyone else run into this?


-- 
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
L. Friedman                                    netllama gmail com
LlamaLand                       https://netllama.linux-sxs.org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]