[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 11: Switching to single user mode (runlevel 1)



Hello Everyone
First of all, I am a very satisfied user of Fedora 11.  I installed it on a 
brand new system with an Intel Xeon Quad Core processor and 8 gigs of RAM, and 
everything has "Just Worked."  Well, I have had intermittent issues with the 
Intel onboard sound, but that's working pretty good.

My problem is that if I run "/sbin/telinit 1" from a terminal while in 
runlevel 5, the normal messages appear and everything LOOKS fine, but then I am 
dumped to a plain black screen with no apparent way of escape.  I actually 
have to reboot to get out of it...

I am running a Galaxy GeForce 9600 video card with the proprietary driver as 
installed from the RPM Fusion repository.  This is the only POSSIBLY video 
related issue that I am having.

I was not able to find anything on google, the archives of this list or the 
release notes about issues with switching from runlevel 5 to runlevel 1 (or 
single user mode)  Not that it wasn't there, but I couldn't find it...

Steven P. Ulrick



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]