[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Eee PC Boot Problem



Patrick O'Callaghan wrote:
On Fri, 2009-07-10 at 11:49 -0400, rgheck wrote:
I've solved this problem, but thought I'd report it anyway.

I twice installed F11 on my Eee 1000 and both times I was unable to boot afterwards. All I'd get was the grub command line. The issue seems to be that the presence of the USB key is confusing the grub installer, and it's setting up grub with the wrong (hdX) stuff. I was able to fix this by re-installing grub, but obviously that is not for the meek.

Just to add another data point: I originally installed F10 on my Eee1000
(from a pendrive of course) and it worked fine. I later used preupgrade
to go to F11 and it also worked. So if indeed Grub is confused by the
pendrive, it looks like a regression.

To add another, I had tried using preupgrade to go from F10 to F11, but
it failed. A lot of packages got installed, and then it died complaining
about being "unable to find root of previous installation", or something
like that. I didn't find anything by googling, so gave up and re-installed.

If there's one thing about Fedora that annoys me, it is how difficult it
is to upgrade versions. It's enough seriously to tempt me to abandon ship.

Richard



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]