[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Upgrade from FC6 to FC11



Bruno Wolff III wrote:
On Sat, Jul 11, 2009 at 08:57:54 -0400,
  Bill Davidsen <davidsen tmr com> wrote:
Since there is a general use for more ability to create custom raid arrays, the ability to use an existing array would be useful. I find it particularly vexing that whoever wrote the raid code did not understand the difference between raid-10 and raid-1+0 and insists that at least four drives are needed to support raid-10, and the number must be even.

So put this in as an enhancement request to use existing arrays, see if that goes anywhere.

The people who control this do not think raid 1 arrays with one element
should be supported for installs. I am not that interested in raid 10. If
there is an incorrect limitation on the number of elements for that type of an
array, someone who knows more about it should make that request.

The point is that since you have the problem which would be solved by using existing raid arrays, and you have been trying without success to get action as a bug for years, you might be the person to present this as an enhancement request to use existing raid arrays, since that would solve other people's problems as well as yours, and get you some support from people who would also be helped. You don't have to know much about raid-10 to say "use existing arrays," people who know tricks will take it from there, including you.

Or you can go another four years trying to get someone to agree that it's a bug, and explicit support for degraded arrays should be added.

--
Bill Davidsen <davidsen tmr com>
 Obscure bug of 2004: BASH BUFFER OVERFLOW - if bash is being run by a
normal user and is setuid root, with the "vi" line edit mode selected,
and the character set is "big5," an off-by-one error occurs during
wildcard (glob) expansion.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]