[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Does Iced Tea Web Start work on Fedora 10? What about Fedora 11?



I use Fedora 10.  I have not tried upgrading to Fedora 11 yet.

I am using a 64 bit kernel and try to use 64 bit programs wherever
possible, uname -r gives 2.6.27.25-170.2.72.fc10.x86_64

I use firefox, firefox-3.0.11-1.fc10.x86_64.

I decided to attend some online webcasts--I believe they are one hour
classes.  

The webcasts use elluminate from www.elluminate.com.

I went to http://www.elluminate.com/support/index.jsp
to see if I could use elluminate.

I tried to follow the steps outlined on that web page.

Step 1 - Java Software Check indicates I am good to go.

Step 2 - Complete your setup fails when I use Iced Tea Web Start on
Fedora 10.  I click Configuration Room to test my connection, the
web page changes to a web page with, "Launching Elluminate Live...",
and a pop-up asks me what I should use to open meeting.jnlp.
If I select "Iced Tea Web Start (default)", nothing happens.

I installed jre-6u14-linux-i586.bin, from sun.com.  If I indicate
meeting.jnlp should be opened with the javaws binary from this release,
lots of things, I think what is supposed to happen, happens.

I don't wish to manually install a package from Sun.  I would rather
have Iced Tea Start work so I can keep everything in on my PC up to date
using yum.

I guess I am asking if other people can get Ice Tea Web Start to work.
I'm hoping to get a clue what I am doing wrong so it will work for me.

-Rick

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]