[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Suddenly I can't mount DVD



Hi Jack;

On Mon, 2009-07-13 at 13:38 -0700, jack craig wrote:
> On 07/13/2009 01:28 PM, William Case wrote:
> > Hi;
> >
> > Up to yesterday I could put a disk in my CD/DVD drive and it would
> > automatically be mounted.  Today 'mount' command and other gui stuff
> > (like Computer in Gnome) can't find it.
> >
> > BIOS still shows it.
> > lshw shows it.
> >
> > What happened?
> > Did I inadvertently mess something up?
> > How do I fix it?
> >
> > It was never in fstab (as far as I remember) and I am reluctant to try
> > adding it.
> >
> >

> also, i'd look in /var/log/. for mount related errors...

$ dmesg | grep sr0
sr0: scsi3-mmc drive: 32x/40x writer dvd-ram cd/rw xa/form2 cdda tray
sr 1:0:1:0: Attached scsi CD-ROM sr0
sr 1:0:1:0: [sr0] Result: hostbyte=DID_OK
driverbyte=DRIVER_SENSE,SUGGEST_OK
sr 1:0:1:0: [sr0] Sense Key : Illegal Request [current] 
sr 1:0:1:0: [sr0] Add. Sense: Illegal mode for this track
end_request: I/O error, dev sr0, sector 870656
Buffer I/O error on device sr0, logical block 217664
Buffer I/O error on device sr0, logical block 217665

Is this a SELinux block?  I have disabled SELinux until I get a week or
so to decipher its policy rules. I just upgraded a SELinux policy patch.
Could that be causing the problem?
-- 
Regards Bill
Fedora 11, Gnome 2.26.2
Evo.2.26.2, Emacs 22.3.1


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]