[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Suddenly I can't mount DVD



Thanks Jack;

On Mon, 2009-07-13 at 15:58 -0700, jack craig wrote:
> On 07/13/2009 03:36 PM, William Case wrote:
> >   [sr0] Sense Key : Illegal Request [current]
> >    
> 
> hey bill,
> 
> check out this url!
> 
> http://www.google.com/url?sa=t&source=web&ct=res&cd=1&url=http%3A%2F%2Fwww.gossamer-threads.com%2Flists%2Flinux%2Fkernel%2F1100174&ei=U7tbSuquHovcsgPh56CdCg&usg=AFQjCNE0Dsw_gz37TgNUaf4nZXd-B1knPg&sig2=llRD-v7xuu3ylSiuYjpA0A
> 
> note the same error, but failing on block 0, your blocks are partway 
> through the media,
> could be a similar underlying cause... ???

I think it is the same problem.

I tried three separate music cds and get the exact same problem
including the failure on block 0.  Even the original music cd after a
thorough cleaning fails on block 0.  It worked yesterday (maybe it was
the day previous).  It is a bagpipe and drums massed band recording I
use to test my CD/DVD drive and to, incidentally, annoy the whole
household.  I remember it worked marvellously accomplishing both
objectives.

Data CDs and DVDs continue to work normally.

-- 
Regards Bill
Fedora 11, Gnome 2.26.2
Evo.2.26.2, Emacs 22.3.1


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]