[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Suddenly I can't mount DVD



On Mon, 2009-07-13 at 20:19 -0400, William Case wrote:
> I tried three separate music cds and get the exact same problem
> including the failure on block 0.  Even the original music cd after a
> thorough cleaning fails on block 0.  It worked yesterday (maybe it was
> the day previous).  It is a bagpipe and drums massed band recording I
> use to test my CD/DVD drive and to, incidentally, annoy the whole
> household.  I remember it worked marvellously accomplishing both
> objectives.
> 
> Data CDs and DVDs continue to work normally.

I think you need to say exactly what was failing.  Audio CD, or
something else.  It's, now, confusing, whether you're referring to a DVD
drive or DVD disc, or something else.

You don't mount audio CDs, there's no file system on them to mount.
There'll always be some error message about trying to mount them.


-- 
[tim localhost ~]$ uname -r
2.6.27.25-78.2.56.fc9.i686

Don't send private replies to my address, the mailbox is ignored.  I
read messages from the public lists.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]