[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Suddenly I can't mount DVD



Hi Tim;

On Tue, 2009-07-14 at 15:53 +0930, Tim wrote:
> On Mon, 2009-07-13 at 20:19 -0400, William Case wrote:
> > I tried three separate music cds and get the exact same problem
> > including the failure on block 0.  Even the original music cd after a
> > thorough cleaning fails on block 0.  It worked yesterday (maybe it was
> > the day previous).  It is a bagpipe and drums massed band recording I
> > use to test my CD/DVD drive and to, incidentally, annoy the whole
> > household.  I remember it worked marvellously accomplishing both
> > objectives.
> > 
> > Data CDs and DVDs continue to work normally.
> 
> I think you need to say exactly what was failing.  Audio CD, or
> something else.  It's, now, confusing, whether you're referring to a DVD
> drive or DVD disc, or something else.
> 
> You don't mount audio CDs, there's no file system on them to mount.
> There'll always be some error message about trying to mount them.

Sorry about the terminology.  I don't use sound that much and have been
forced to learn more than I ever wanted to know over the last couple of
months.  I thought CDs were mounted because they usually showed up in my
Gnome 'Computer' file along with all the other file systems that are
mounted.

Pick one of the following:

CD/DVD drive, CD or DVD disk, inserted, started, turned on, tried to
listen to, recognized.

They actual attempt to mount the drive was short lived and, as you say,
full of error messages.  That's not my problem.  My problem is that my
drive suddenly disappeared from Gnomes/nautilus's recognition.

I now realize I have also lost sound for (Adobe Flash) CNN, YouTube,
Rhythm Box radio, and anything else I can think of.

I have filed a bug although there seem to be a lot of related bugs.
-- 
Regards Bill
Fedora 11, Gnome 2.26.2
Evo.2.26.2, Emacs 22.3.1


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]