[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: From the top... how do I get sound working in F11 ?



On Tue, Jul 14, 2009 at 11:22 AM, Linuxguy123<linuxguy123 gmail com> wrote:
> I've been using F11 since it came out and it works great. But I haven't
> had any sound since I did the upgrade.  Sound worked great in F10. Its
> getting old not having sound.  How do I get it working ?
>

[snip]

> I've removed pulseaudio and mplayer and removed the .mplayer folder and
> then reinstalled mplayer.
>
> How should I proceed from here ?
>
> Thanks

Sound also failed for me when I upgraded my virtual machine from F10.
It also failed on a new virtual machine install of F11.  Status for
sound is as follows:

VM upgrade of F10 to F11:

    Removed PA.
    Unable to remove Alsa because of dependency hell.  (Most
everything is tied to it.)
    Download and installed Open Sound System driver rpm:
http://www.4front-tech.com/download.cgi

    Got sound and a mixer but no master volume control for Gnome taskbar.

VM F11 install:

      No sound device. PA Manager/Device Chooser and find device or
defaults to null.
      Removed PA
      Enabled OSS sound support in /etc/modprobe.d/dist-oss.conf

      After restart: Sound card detected. Alsa mixer works.  No master
volume control for Gnome.


I also have virtual machine instances of openSUSE 11.1 and Ubuntu 9.04
installed on the same machine. Sound works in both.  As far as I am
aware both distros use Pulse Audio. So, where or how did Fedora
developers get off track and derail sound?



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]