[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: From the top... how do I get sound working in F11 ?



On Tue, Jul 14, 2009 at 12:22:15PM -0600, Linuxguy123 wrote:
> I've been using F11 since it came out and it works great. But I haven't
> had any sound since I did the upgrade.  Sound worked great in F10. Its
> getting old not having sound.  How do I get it working ?
> 
> $ uname -a
> Linux localhost.localdomain 2.6.29.5-191.fc11.i586 #1 SMP Tue Jun 16
> 23:11:39 EDT 2009 i686 i686 i386 GNU/Linux
> 
> $lsmod | grep snd
> snd_hda_codec_idt      50560  1
> snd_hda_intel          23920  3
> snd_hda_codec          54264  2 snd_hda_codec_idt,snd_hda_intel
> snd_hwdep               6580  1 snd_hda_codec
> snd_pcm                62556  2 snd_hda_intel,snd_hda_codec
> snd_timer              17896  1 snd_pcm
> snd                    49044  12
> snd_hda_codec_idt,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_timer
> soundcore               5404  1 snd
> snd_page_alloc          7572  2 snd_hda_intel,snd_pcm
> 
> $ aplay -l
> **** List of PLAYBACK Hardware Devices ****
> card 0: Intel [HDA Intel], device 0: STAC92xx Analog [STAC92xx Analog]
>   Subdevices: 1/1                                                     
>   Subdevice #0: subdevice #0                                          
> card 0: Intel [HDA Intel], device 1: STAC92xx Digital [STAC92xx Digital]
>   Subdevices: 1/1                                                       
>   Subdevice #0: subdevice #0                       
> 
> $ yum list pulseaudio\*
> Loaded plugins: dellsysidplugin2, downloadonly, kmdl, priorities,
> refresh-packagekit
> 1 packages excluded due to repository priority protections
> Installed Packages
> pulseaudio-libs.i586 0.9.15-14.fc11 @updates
> pulseaudio-libs-glib2.i586 0.9.15-14.fc11 @updates
> 
> $ cat /proc/asound/version
> Advanced Linux Sound Architecture Driver Version 1.0.18a.
> 
> 
> yum list alsa\*
> Loaded plugins: dellsysidplugin2, downloadonly, kmdl, priorities,
> refresh-packagekit
> 1 packages excluded due to repository priority protections
> Installed Packages
> alsa-lib.i586 1.0.20-1.fc11 installed
> alsa-lib-devel.i586  1.0.20-1.fc11 installed
> alsa-oss.i586 1.0.17-3.fc11 installed
> alsa-oss-devel.i586 1.0.17-3.fc11 installed
> alsa-oss-libs.i586 1.0.17-3.fc11 installed
> alsa-utils.i586 1.0.20-3.fc11 installed
> 
> I've run alsamixer -c0 and all the levels are set to their maximums.
> 
> I've removed pulseaudio and mplayer and removed the .mplayer folder and
> then reinstalled mplayer. 
> 
> How should I proceed from here ?
> 
> Thanks

there's a thorough-looking guide on the fedora forums at:
http://forums.fedoraforum.org/showthread.php?t=225660

Please note that I have not tried it, so I will assume no responsibility
if it makes your computer fly around the room. :)


-- 
---- Fred Smith -- fredex fcshome stoneham ma us -----------------------------
                    The Lord detests the way of the wicked 
                  but he loves those who pursue righteousness.
----------------------------- Proverbs 15:9 (niv) -----------------------------

Attachment: pgpOvwnmrsrzN.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]