[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC-11 and Seagate Free Agent Go usb drives



I have a 1.5Tb Seagate Free Agent drive.  When I plug it into my F11 system I get a popup indicating one of my drives (the Free Agent drive) is failing.  However, it does mount it.  It also mounts just fine on F9.  I don't see anything strange in the messages file:

Jul 15 14:13:20 peglaptop10 kernel: usb 1-7: new high speed USB device using ehci_hcd and address 10
Jul 15 14:13:20 peglaptop10 kernel: usb 1-7: New USB device found, idVendor=0bc2, idProduct=3001
Jul 15 14:13:20 peglaptop10 kernel: usb 1-7: New USB device strings: Mfr=1, Product=2, SerialNumber=3
Jul 15 14:13:20 peglaptop10 kernel: usb 1-7: Product: FreeAgent
Jul 15 14:13:20 peglaptop10 kernel: usb 1-7: Manufacturer: Seagate
Jul 15 14:13:20 peglaptop10 kernel: usb 1-7: SerialNumber: 2GEYLRPZ
Jul 15 14:13:20 peglaptop10 kernel: usb 1-7: configuration #1 chosen from 1 choice
Jul 15 14:13:20 peglaptop10 kernel: scsi5 : SCSI emulation for USB Mass Storage devices
Jul 15 14:13:25 peglaptop10 kernel: scsi 5:0:0:0: Direct-Access     Seagate  FreeAgent        102F PQ: 0 ANSI: 4
Jul 15 14:13:36 peglaptop10 kernel: sd 5:0:0:0: [sdd] 2930277168 512-byte hardware sectors: (1.50 TB/1.36 TiB)
Jul 15 14:13:36 peglaptop10 kernel: sd 5:0:0:0: [sdd] Write Protect is off
Jul 15 14:13:36 peglaptop10 kernel: sd 5:0:0:0: [sdd] Assuming drive cache: write through
Jul 15 14:13:36 peglaptop10 kernel: sd 5:0:0:0: [sdd] 2930277168 512-byte hardware sectors: (1.50 TB/1.36 TiB)
Jul 15 14:13:36 peglaptop10 kernel: sd 5:0:0:0: [sdd] Write Protect is off
Jul 15 14:13:36 peglaptop10 kernel: sd 5:0:0:0: [sdd] Assuming drive cache: write through
Jul 15 14:13:36 peglaptop10 kernel: sdd: sdd1
Jul 15 14:13:36 peglaptop10 kernel: sd 5:0:0:0: [sdd] Attached SCSI disk
Jul 15 14:13:36 peglaptop10 kernel: sd 5:0:0:0: Attached scsi generic sg5 type 0
Jul 15 14:13:40 peglaptop10 ntfs-3g[9778]: Version 2009.4.4 integrated FUSE 27
Jul 15 14:13:40 peglaptop10 ntfs-3g[9778]: Mounted /dev/sdd1 (Read-Write, label "FreeAgent Drive", NTFS 3.1)
Jul 15 14:13:40 peglaptop10 ntfs-3g[9778]: Cmdline options: rw,nosuid,nodev,uhelper=devkit,uid=500,gid=500,dmask=0077
Jul 15 14:13:40 peglaptop10 ntfs-3g[9778]: Mount options: rw,nosuid,nodev,uhelper=devkit,silent,allow_other,nonempty,default_permissions,relatime,fsname=/dev/sdd1,blkdev,blksize=4096


Paolo

On Wed, Jul 15, 2009 at 1:54 PM, Patrick O'Callaghan <pocallaghan gmail com> wrote:
On Wed, 2009-07-15 at 13:27 -0700, Paul Erickson wrote:
> Has anyone been able to get Seagate Free Agent Go 500gb usb drives to
> work with FC11?

Some hint as to what happens when you try might be useful, e.g. what
does 'dmesg' say when you plug it in?

I have an Iomega 500GB USB drive and it worked out of the box with no
configuration.

poc


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]