[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

sftp/sshfs in F10/F11



Hi,

I used sshfs a lot in the past with F6 and F8.

However, although I can use ssh/scp just fine,
I always get a "remote host has disconnected"
when trying to use sftp/sshfs to connect to a computer
running F10/F11. Nonetheless, I can connect just fine
to any server running centos 5.3 (with a fuse module compiled by myself).

Using sshfs with debug on, I see that sftp authenticates, but them
disconnects. Any suggestion?

Thanks.

................................

debug1: Next authentication method: publickey
debug1: Offering public key: /home/roma/.ssh/id_dsa
debug1: Authentications that can continue: publickey,gssapi-with-mic
debug1: Offering public key: /home/roma/.ssh/id_rsa
debug1: Server accepts key: pkalg ssh-rsa blen 277
debug1: Authentication succeeded (publickey).
debug1: channel 0: new [client-session]
debug1: Requesting no-more-sessions openssh com
debug1: Entering interactive session.
debug1: Sending environment.
debug1: Sending env LANG = en_US.UTF-8
debug1: Sending subsystem: sftp
debug1: client_input_channel_req: channel 0 rtype exit-signal reply 0
debug1: client_input_channel_req: channel 0 rtype eow openssh com reply 0
debug1: channel 0: free: client-session, nchannels 1
debug1: fd 0 clearing O_NONBLOCK
Transferred: sent 2784, received 2312 bytes, in 0.2 seconds
Bytes per second: sent 18203.1, received 15116.9
debug1: Exit status -1
remote host has disconnected

--
Paulo Roma Cavalcanti
LCG - UFRJ

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]