[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: hp-setup not working on F11



Try running

strace hp-setup

This should tell you where it is hanging.  I tried hp-setup on my F11 system and it works fine.  Note you may have to install the strace package.  strace will tell you what system calls are being executed by the program being traced.  There is also ltrace which traces library calls.

Paolo

On Thu, Jul 16, 2009 at 1:19 PM, Andrea <mariofutire googlemail com> wrote:
Hi,

I've tried to run hp-setup and after the copyright it just hangs there.

those are the packages I have installed

hplip-gui-3.9.2-4.fc11.i586
hplip-3.9.2-4.fc11.i586
hplip-libs-3.9.2-4.fc11.i586

the debug option does not add much

[root thinkpad andrea]# hp-setup -g

HP Linux Imaging and Printing System (ver. 3.9.2)
Printer/Fax Setup Utility ver. 8.0

Copyright (c) 2001-9 Hewlett-Packard Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

hp-setup[3846]: debug: param=


--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]