[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: From the top... how do I get sound working in F11 ?



> On Wed, 2009-07-15 at 10:04 -0400, gilpel altern org wrote:
>> peter wrote:
>>
>> > What you could do is install pavucontrol.
>> > Start pavucontrol and select the Configuration tab.
>> > Try to find the correct output device.
>>
>> pavucontrol doesn't work in x86_64. Well, not here. Maybe somebody has a
>> different experience?
>
> Works for me.

Well, I dunno, maybe we don't have the same hardware? I have a
GA-MA770T-UD3P mobo with a Realtek ALC888 audio chipset. Whether I start
pavucontrol from the command line or the application menu, I get:

http://cjoint.com/data/hqucXVQGHM.htm

I tried booting with the CD, then, since pavucontrol isn't installed by
default, I installed it. Same result.

Let's see. Google ALC888 pulseaudio "connection failed"

Results 1 - 10 of about 251, some dating from nov 2008.

Google with: Realtek ALC888 pulseaudio pavucontrol "connection failed"
+solved -"not solved" -"haven't solved"

2 <I>irrelevant</I> results.

I could fill a bug report, though I believe I saw one when my search was
less complete, kinda only 'pulseaudio "connection failed"' But I won't.

As I already explained, first time I noticed a bug, I wasn't a Fedora
user: the minimum hardware recommendation for installing Fedora was
incorrect. Rahul Sundaram was kind enough to fill the bug. Rahul works for
Red Hat, the bug is still there 2 months later. Many people will lose lots
of time with this and it would take a few second to change.

Since open source is about sharing code and SMPlayer does a very good job
with Realtek ALC888, it should be an easy job, I suppose. No?

Somebody has enough confidence in filling bugs to fill this one? I find
bugzilla is a nightmare.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]