[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: good external hard drives (e.g. WD Elements)?



On 07/17/2009 12:34 PM, mike cloaked wrote:
On Fri, Jul 17, 2009 at 7:43 PM, Paul Erickson<va7nt telus net> wrote:
  
On 07/17/2009 03:10 AM, Mike Cloaked wrote:
    

  
I have been using a Seagate FreeAgent Go external usb drive for this purpose
for some time and has worked flawlessly.  When I got the drive I simply
re-partitioned it with ext3 from scratch, and removed all trace of the
Windows one-touch backup system in the process.

Plugging in to F10 and F11 based systems under Gnome works just fine and I
run backups based on rsync (and rdiff-backup).

The drive is physically small and neat and the only minor issue is the short
usb lead that comes with the drive.


Hi Mike,

If you don't mind, I would appreciate a little more detail. I have been
trying to get
a 500g Segate FreeAgent Go to work, and so far, I have had no success. When
I can
get the box to recognize it, I keep getting write errors, and frequently the
drive
will not be recognized at all.

Thanks in advance.
    

No problem - First i did
yum install qtparted
and then I simply plugged in the drive and used qtparted to remove the
existing partitions and then write a single ext3 partition on the
drive. I can't remember if I had to unmount the drive after it was
plugged in but when doing these kinds of operation I usually do
tail -f /var/log/messages
and see what the device name is when a drive is plugged in. If an icon
pops up on the Gnome desktop I then right click it and select unmount
drive.

I don't remember this being a problem at all.

Once I had re-written the new partition and got the operation applied
I then removed the drive and plugged it back in and then it just
worked flawlessly after that. I partitioned it on a machine running
F10, but I seem to remember that the qparted package is actually from
F9 according to the tag on the rpm.

I guess that any other partitioning tool should in principle also work
- but certainly qtparted worked for me.

I hope that helps.

  
Hi Mike,

After a couple of tries, I managed to get the disk formatted as an ext3 partition.
Unfortunately, now when I try to copy files to it, it get an error message

Error while copying.

The folder "backup" cannot be copied because you do not have permissions to create it in the destination.

I tried using chmod to change the permissions on /dev/sdc, but this does not solve the
problem. One good thing, Now when I plug the drive in, it is consistently recognized by
the machine, so that is one step forward.

Any suggestions would be greatly appreciated.

-- 
----------------------------------------------------------------
cheers, Paul - VA7NT - email: va7nt telus net

"Those who hear not the music, think the dancers mad."

“Tolerance becomes a crime when applied to evil.” - Thomas Mann

"That state which separates it's warriors from it's scholars will have it's thinking done by cowards and fighting done by fools" - Thucydides - The Pelopenisia 

"The Malice of the wicked is reinforced by the weakness of the virtuous." - Churchill


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]