[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: preupgrade fails F10 -> F11

Les wrote:
On Fri, 2009-07-17 at 17:58 +0200, Janez Košmrlj wrote:
Janez Košmrlj wrote:
It downloads everything correctly, but after the reboot and start of the install process I get the message:
/usr/tmp is not a symlink

I checked this and on the hard drive /usr/tmp is a symlink to /var/tmp.

I tried a couple of times, but I get the same error every time.

Has anyone an idea how to fix this.


I cannot help you too much, but the link matches what I see.

It may be that the website is checking your system to see if it is
windows.  Ubunto has some capabilities to overcome this dumb check, but
Fedora doesn't.  You have to add a package to your browser.  Currently I
use greasemonkey and default user agent.  Between the two of them I get
access to most sites.  What is needed is an ethics rule preventing web
programs from checking which system is installed.  It shouldn't matter,
if the web browsers are standards compliant and the programs are too.
The web should be OS independent.

Les H

what does the browser have to do with preupgrade?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]