[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Preupgrade 10 -> 11 and now lots of issues



G'day.  I tried upgrading my son's computer from Fedora 10 to 11
using preupgrade.  It seemed to work (but it had to download the
image on the boot as I didn't have space in /boot).

Upon my first boot, the computer hung with a white dash in the
upper left corner of the screen.  X would not start.

I rebooted into single user mode, set run level to 3 and booted.
If I start X using startx, I lose my keyboard and mouse.  The
task bar shows a lot of applications starting. As I have no keyboard
nor mouse, all I can do is hit the power button.

After pressing the power button, several errors were displayed
including Nautilus having issues with Hal.

I rebooted to run level3 and logged in as root.
At the command line I tried yum update to see if there were
updates I needed, but that failed with an error about file
/var/cache/yum/updates/metalink.xml missing.

  System is a Gateway AMD 9500 quad core
  Keyboard is PS/2.  Mouse is USB.
  Display is Nvidia 8600 GT PCI card.

Any help would be most appreciated as this computer
is now down (except for Vista which I am using
for this post).

Thanks,
--
Wade Hampton


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]