[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Yum: Cannot retrieve repository metadata for epel



On Sun, 19 Jul 2009 15:18:25 +0200
Michael Schwendt <mschwendt gmail com> wrote:

> On Sun, 19 Jul 2009 05:45:44 -0700, Don wrote:
> 
> > Immediately after upgrading from Fedora 10 to 11, I did a "yum
> > update".  It downloaded about 120 packages, then gave me an error
> > message (which I'm afraid I didn't save).  Now when I try a "yum
> > update" I get:
> > 
> > Error: Cannot retrieve repository metadata (repomd.xml) for
> > repository: epel. Please verify its path and try again
> > 
> > In researching this I found some advice about switching the comments
> > between the baseurl and mirrorlist lines in
> > /etc/yum.repos.d/epel.repo, but when I do that I get:
> 
> rpm --erase epel-release
> 
> and in case you don't have an epel-release package installed (it's
> included within Fedora 11 by accident), simply delete the epel.repo
> file.
> 
> EPEL is a repository for RHEL and/or CentOS.

Additionally, there is no RHEL or CentOS 6 yet, nor a epel-release that
claims to be version 6. ;) 

You may want to look at what installed or modified that repo file
and/or package, because it's been modified from the real epel-release
version. 

kevin

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]