[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: install F11 ON a USB-HDD, ... TERRIBLE



Daniel Kirsten wrote:
>> Dumb question - are you booting with the USB drive unplugged when
>> you are working with the built-in drive? If not, boot without it
>> plugged in so we can simplify the troubleshooting. I have not run
>> into that error before.
>>
>> Mikkel
> 
> 
> I tried both,  it yields the same result.  I just see a blinking
> cursor in text mode.
> 
> I repartioned and formatted the USB-drive.   At the moment,  I transfer 
> all personal data from the built-in drive to the USB-drive.   
> Tomorrow, I will try to reinstall F10 and restore my personal data.....
> 
Do an upgrade, not an install. (Upgrade to the same version.) The
installer will fix Grub as part of the install.

Just to make sure you are doing what I think you are doing, let me
give a quick outline.

Boot off the install for CD for the version of Linux on the internal
hard drive.
Pick Rescue an installed system.
Pick language and keyboard.
Let it mount the file systems.
Networking is not needed.
chroot /mnt/sysimage
grub-install /dev/sda
exit
exit

Mikkel
-- 

  Do not meddle in the affairs of dragons,
for thou art crunchy and taste good with Ketchup!

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]