[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: aspell rpm is defective.



On 09-07-21 11:18:15, Aaron Konstam wrote:
> No one responded to my question of the absence of dictionaries for
> aspell and ispell so I looked further.
> 
> The aspell rpm at least through f9 put the dictionaries
> in /usr/lib/aspell-0.60/  They are not there or anywhere I can find 
> in F11. Could someone confirm this so I can do a Bugzilla on aspell? 
> Or maybe no one else cares.

In F9, the aspell RPM has no dictionaries, and a separate aspell-
<language-code> package must be installed.  You could determine this 
with `rpm -ql aspell` and `yum list aspell\*`.  Also, the F9 aspell 
README in /usr/share/doc/aspell-0.60.5/README notes that aspell 
requires installing a dictionary when built from source.

-- 
____________________________________________________________________
TonyN.:'                       <mailto:tonynelson georgeanelson com>
      '                              <http://www.georgeanelson.com/>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]