[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

PulseAudio daemon not running ?



Do I have a pulseAudio daemon running or not ?

$ ps aux | grep pulse
xxx     3054  0.0  0.1  89700  4296 ?   Ssl  07:13
0:00 /usr/bin/pulseaudio --start --log-target=syslog

xxx     3106  0.0  0.0  10036  2328 ?        S    07:13
0:00 /usr/libexec/pulse/gconf-helper

However, when I go KDE->f->administration->Services Service
Configuration, the PulseAudio service is not shown.

How do I install the pulseAudio daemon and get it running ?

Thanks

$ yum list \*pulse
\*                                                                         
Loaded plugins: dellsysidplugin2, downloadonly, kmdl, priorities,
refresh-packagekit                            
1 packages excluded due to repository priority
protections                                                      
Installed
Packages                                                                                              
alsa-plugins-pulseaudio.i586
1.0.20-2.fc11
@updates
pulseaudio.i586
0.9.15-14.fc11
@updates
pulseaudio-esound-compat.i586
0.9.15-14.fc11
@updates
pulseaudio-libs.i586
0.9.15-14.fc11
@updates
pulseaudio-libs-glib2.i586
0.9.15-14.fc11
@updates
pulseaudio-libs-zeroconf.i586
0.9.15-14.fc11
@updates
pulseaudio-module-bluetooth.i586
0.9.15-14.fc11
@updates
pulseaudio-module-gconf.i586
0.9.15-14.fc11
@updates
pulseaudio-module-zeroconf.i586
0.9.15-14.fc11
@updates
pulseaudio-utils.i586
0.9.15-14.fc11
@updates
wine-pulseaudio.i586
1.1.23-1.fc11
@updates
xine-lib-pulseaudio.i586
1.1.16.3-2.fc11
@fedora
xmms-pulse.i586
0.9.4-7.fc11
@fedora






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]