[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Choosing media plugins for firefox





On 07/23/2009 11:23 PM, Suvayu Ali wrote:
Hi everyone,

I used the gecko-mediaplayer for all embedded media content, specially Divx streams. But since today's updates (totem was updated) the gecko-plugin has stopped working. All embedded content gets played by the totem plugin. about:plugins still says both totem plugin and gecko plugin are installed.

Is there a way to restore the preferred media-plugin to gecko again?

After today's updates (of FC11 - i586),
gnome-volume-control stopped working.
I get an error banner:
No volume control GStreamer plugins and/or devices found

yet I have these gstreamer packages installed:

gstreamer-plugins-base-0.10.23-3.fc11.i586
gstreamer-plugins-good-devel-0.10.15-3.fc11.i586
gstreamer-python-0.10.15-1.fc11.i586
gstreamer-devel-0.10.23-2.fc11.i586
gstreamer-plugins-ugly-0.10.12-1.fc11.i586
gstreamer-plugins-good-0.10.15-3.fc11.i586
gstreamer-tools-0.10.23-2.fc11.i586
gstreamer-plugins-base-devel-0.10.23-3.fc11.i586
gstreamer-ffmpeg-0.10.7-2.fc11.1.i586
PackageKit-gstreamer-plugin-0.4.8-2.fc11.i586
totem-gstreamer-2.26.3-1.fc11.i586
gstreamer-plugins-flumpegdemux-0.10.15-6.fc11.i586
gstreamer-0.10.23-2.fc11.i586

Someone on this list was complaining about non-working drivers.
Well, let's add non-working user-land apps to the list.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]