[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F11 Sound without PulseAudio ?



Chris wrote:
2009/7/22 Linuxguy123 <linuxguy123 gmail com>:
I still have no sound.   Search the archives for more details.  Others
with Intel sound devices report a similar condition.  Bug reports have
been filed.  The problem appears to be related to PulseAudio.

Is there a way to get sound working in F11 without using PulseAudio ?

You can try disabling pulseaudio. It's not as easy as you might think
since it's set to respawn. You need to edit /etc/pulse/client.conf and
add "autospawn = no", then do "pulseaudio -k".

I would suggest that you try some applications other than the standard
ones. vlc is a good bet. I've had my fair share of audio problems but
I always found that vlc worked as long as I disabled pulseaudio. Worth
a try! :)

Anyone who reads this list will know I despise PA totally, but vlc has worked fine for me using PA, in FC11, in FC11 running in a VM under FC9 KVM (from cli) and in FC9.

The usual thing to do with PA is to install the advanced mixer and turn up the volume there, run alsamixer and turn up the volume there, and you are likely to have sound coming out.

On the other hand I have never gotten recording to work right, and switching the sound from 2ch to 4ch to 5.1 or 7.1ch seems impossible, that control is no longer present on anything I've found. I run all my sound stuff on FC6 still, if you were were supposed to have this work they would have written documentation.

--
Bill Davidsen <davidsen tmr com>
  "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]