[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: From the top... how do I get sound working in F11 ?



Linuxguy123 wrote:
On Tue, 2009-07-14 at 17:21 -0500, Jud Craft wrote:
You could try yum reinstalling PulseAudio.

If you had tried a fresh install of F11 on a small side partition, you
could figure out whether "F11 sound is the problem" or "my upgrade"
was the problem, since Fedora upgrades seem to have bugs of their own
quite often, and the Linux sound infrastructure did go through changes
between F10 and F11; wouldn't surprise me to hear that a plain upgrade
wouldn't work right.

I'd try reinstalling PulseAudio.

I've already tried that.  It doesn't work.

Then I'd try a clean install of Fedora.

Don't ever suggest that re installing an operating system is the
solution to a problem.  It isn't.  It would take me several days to
re-install.   Re installing is a stab in the dark at best.

Clue - boot from a Live-CD and see if sound works there, should take less than several days.

--
Bill Davidsen <davidsen tmr com>
  "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]