[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: 'Splain please re: mixer, alsa, pulseaudio and tvtime??



Michael Schwendt wrote:
> On Sat, 25 Jul 2009 22:18:54 -0400, William wrote:
> 
>> ]$ amixer controls and amixer -c 0 controls
> 
> No need to keep specifying -c 0 anywhere as long as there is only
> a single hardware device numbered by ALSA on your machine.
>  
If you have PA running, you do. Otherwise you get the information
for PA instead of the sound card.

>> Simple mixer control 'Line',0 -yes numid=14  -- the best/ but no sound
> 
> I wonder what kind of Line input this is? You keep on pointing out
> that you haven't placed a cable between tv card and onboard audio,
> but even with onboard audio 'Line' and 'Mic' are external input
> jacks, aren't they?
> 
I would expect it to be the external jack.

>> Simple mixer control 'Mic',0 -err
> 
> Interesting. Here, tvtime has no trouble using either of
> 
>   tvtime --mixer=default/Mic
>   tvtime --mixer=hw:0/Mic
>   tvtime --mixer=hw:0/'Mic'
> 
> Not that it makes any sense, since no mic is plugged in, but still tvtime
> here succeeds in doing mute/unmute and changing the volume level.
> 
On F11, when PA is running, it is the default, not hw:0.

One other thing I noticed - OSS emulation appears to still be
supported in F11. Try running:

modprobe snd-pcm-oss

and see if the oss configuration works.

Mikkel
-- 

  Do not meddle in the affairs of dragons,
for thou art crunchy and taste good with Ketchup!

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]