[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F9 & F10: gwave2 (v1.8.1) bug?



Daniel B. Thurman wrote:
I have been using gEDA on Fedora and in one
tutorial calls for using gwave.
such as:

At first, I tried:
$ gwave circuit.out
WARNING: (gnome gtk gdk-event): `initialize' imported from both (gnome gw generics) and (oop goops)

An application window popped up.

In this application, I selected File->Read File...

A File Manger dialog window popped up, but everything
was blank on it for several seconds, and then an extra
line appeared in the terminal window where gwave was
started on:

2e3816f0-c3a1-592d-71730e28-5248f4fe is dumped

and following that, the Bugzilla application followed
and I saved the file and attached it to this document.

I also tried:
$ gwave mycircuit.out

and the same similar error/problems result as shown
above.

I found that this problem occurs both on F9 and F10
as I have yet to test this on F11 when I get around to it.

Does anyone else have this problem?

Thanks!
Dan
Gwave seems to have come from the Debian "Electronics"
distro, and they have reported a bug pretty much what I have
reported here.  They also say that in order to build gwave from
the source, what is required are the guile-gnome2-* (specifically:
guile-gnome2-gtk) packages, which does not exist in the Fedora-9
repository.

Did someone forget to include the guile-gnome2-* support packages
to the F9+ repository, went ahead and built a broken gwave for F9
and up?  Where or when can I get guile-gnaome2-* packages, please?

Thanks-
Dan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]